E1.20 RDM (Remote Device Management) Protocol Forums  

Go Back   E1.20 RDM (Remote Device Management) Protocol Forums > RDM Developer Forums > RDM General Implementation Discussion

RDM General Implementation Discussion General Discussion and questions relating to implementing RDM in a product.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old October 28th, 2010   #1
hamish
Member
 
hamish's Avatar
 
Join Date: Apr 2009
Location: Dartmoor, Devon, England
Posts: 56
Send a message via Skype™ to hamish
Default SENSOR_DEFINITION - User Defined

At LDI, I found a responder with a user defined Unit (Table A-13 Manufacturer-Specific Units) So far so good. What appears to be missing in respect of this, is a 'SENSOR_UNIT_DESCRIPTION' PID.

Reading ahead, some consideration should also be given to a 'SENSOR_TYPE_DESCRIPTION' PID. (Table A-12 Manufacturer-Specific Sensors)

This point is not irrelevant to the 'RPM' unit issue that keeps coming round.

I've not yet worked on a possible format for such PIDs, although I'd be happy to do so. Please discuss, comment so on and so fourth.
Attached Images
File Type: jpg Sensor Signal.jpg (34.7 KB, 513 views)
hamish is offline   Reply With Quote
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Welcome to RDM General User Discussion Forum sblair RDM User Discussion 2 August 15th, 2006 08:01 PM


All times are GMT -6. The time now is 06:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.