E1.20 RDM (Remote Device Management) Protocol Forums  

Go Back   E1.20 RDM (Remote Device Management) Protocol Forums > RDM Developer Forums > RDM General Implementation Discussion

RDM General Implementation Discussion General Discussion and questions relating to implementing RDM in a product.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old January 28th, 2011   #1
ryanww
Junior Member
 
Join Date: Mar 2009
Posts: 1
Default eCue RDM with a Martin Mac 350

I have a couple questions.. This is my first experience with RDM at all.. So really new to it!

I have an installation that is an eCue control system with a Butler XT driving DMX to a chain of Martin Mac 350's. Well and some other lights, but so far this is the only thing that does RDM out of the lot of lights.

I keep getting some error messages:

1/29/2011 1:47:55 PM [RDM] Butler XT - Dome #1 port 0 device 4D50:0107D11E: Hiding gateway timeout

1/29/2011 1:48:22 PM [RDM] Butler XT - Dome #1 port 0 device FFFF:FFFFFFFF: Forwarding gateway timeout

I am wondering what exactly they mean..

Also, when I look at the device, I can see the DMX footprint, personality number, starting address. But it shows as having no subdevices and no sensors in the window. I was told by Martin that I should be able to get all of the sensor readings.. I am wondering if this is related to the above errors maybe?

Thanks,
Ryan
ryanww is offline   Reply With Quote
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.