E1.20 RDM (Remote Device Management) Protocol Forums  

Go Back   E1.20 RDM (Remote Device Management) Protocol Forums > RDM Developer Forums > RDM General Implementation Discussion

RDM General Implementation Discussion General Discussion and questions relating to implementing RDM in a product.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old December 23rd, 2015   #1
Cyril
Junior Member
 
Join Date: Dec 2015
Posts: 9
Default Help needed for a responder

Hi !

I'm currently developping a RDM Responder. It's a project in my engineering school.

I'm currently in the discovery zone

So, I answer well in the DISC_UNIQUE_BRANCH command. But I've a problem with the DISC_MUTE.

Here is what my DISC_MUTE like : http://hpics.li/da64321
(First line is what the MCU received, the second line is what my MCU sent and the last line is what is on the rs485 line)

So you can see that I begin my answer correctly but here : http://tinyurl.com/nhbsr8j

On the second line you can see the end of my response but the rs 485 line is at level high before the end of my response... And on the first line, the controller receive a strange high level....

Please someone could help me ?

Thank you a lot
Cyril is offline   Reply With Quote
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
RDM Generator needed SteveTulk RDM General Implementation Discussion 3 December 1st, 2006 03:26 PM


All times are GMT -6. The time now is 04:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.