E1.20 RDM (Remote Device Management) Protocol Forums

E1.20 RDM (Remote Device Management) Protocol Forums (http://www.rdmprotocol.org/forums/index.php)
-   RDM Interpretation Questions (http://www.rdmprotocol.org/forums/forumdisplay.php?f=5)
-   -   OLA rdm tesr error results (http://www.rdmprotocol.org/forums/showthread.php?t=1184)

jmosgm November 7th, 2013 03:40 AM

OLA rdm tesr error results
 
Hi

We are currently developing and updating our RDM capabilities

and when we are running the OLA over artnet through a Lumenradio CRMX Nova TX2 RDM into our product.

we get some failed tests results.

as follows.

UnMuteDeviceWithData: FAILED
UnMute device info with param data.
DISCOVERY: pid: DISC_UNMUTE (0x0003), sub device: 0, data: 'x'
Request status: Failed to send request
Failed: expected one of:
RDM_TIMEOUT
RDM_PLUGIN_DISCOVERY_NOT_SUPPORTED


now..

our team of three, is currently not able understand and re-configure these errors to succes..

can someone please provide some knowledge and clarify these fails?

Best regards
Jacob Molbech
Sgmlight.com

nomis52 November 7th, 2013 10:26 PM

Hi Jacob ,

Due to limitations with the RDM-over-ArtNet protocol the tests won't work with the ArtNet plugin. You'll need to use one of the supported devices listed at http://www.opendmx.net/index.php/RDM...ported_Devices

I've updated that page to make it clear.

In the future if you have questions on the RDM Responder tests, please email the RDM Testing Group : https://groups.google.com/forum/#!forum/rdm-testing. I don't monitor these forums.

Simon N


All times are GMT -6. The time now is 08:21 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.