E1.20 RDM (Remote Device Management) Protocol Forums  

Go Back   E1.20 RDM (Remote Device Management) Protocol Forums > RDM Developer Forums > RDM General Implementation Discussion

RDM General Implementation Discussion General Discussion and questions relating to implementing RDM in a product.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old November 23rd, 2015   #1
dj41354
Member
 
Join Date: Nov 2015
Posts: 30
Default DMXter4 says "not responding"

Hi..
1st post. (sorry if I'm a little dense..)
I don't quite understand what the DMXter4 is trying to tell me..
I am responding.. but it reports "not responding" to two different requests..

This 1st one is a SET_IDENTIFY_DEVICE (I think): (it does make me flash)

CAPTURED PACKET
SC SS LEN ------DEST------ -------SRC------- TN PR MC SUBDV CC PID- PDL DATA----
REQUEST
CC 01 19 3A FC 00 00 00 00 47 44 00 41 44 83 0A 01 00 00 00 30 10 00 01 01 03 FC
RESPONSE
CC 01 18 47 44 00 41 44 83 3A FC 00 00 00 00 0A 00 00 00 00 31 10 00 00 03 F9
--AT END OF LIST--


This is a GET_DEVICE_INFO:

CAPTURED PACKET
SC SS LEN ------DEST------ -------SRC------- TN PR MC SUBDV CC PID- PDL DATA----
REQUEST
CC 01 18 3A FC 00 00 00 00 47 44 00 41 44 83 07 01 00 00 00 20 00 60 00 04 36
RESPONSE
CC 01 2B 47 44 00 41 44 83 3A FC 00 00 00 00 07 00 00 00 00 21 00 60 13 01 00 04 00 01 01 52 34 2E 30 04 00 01 00 00 01 00 00 00 05 4D
--AT END OF LIST--

The timing looks pretty good on these on a logic analyzer too..
Where is my mistake that's making the DMXter4 unhappy with these responses and report on the LCD (NOT RESPONDING)

Thank you in advance..
Doug.
dj41354 is offline   Reply With Quote
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New PID "Slot Labels" este_ RDM General Implementation Discussion 5 August 14th, 2014 09:26 AM
New PID "CURVE DEFINITION" este_ RDM General Implementation Discussion 0 July 13th, 2014 03:16 PM
Refreshing "parameter_description" ? theguenni RDM General Implementation Discussion 7 March 3rd, 2012 08:06 PM
Refreshing "parameter_description" ? theguenni RDM General Implementation Discussion 0 February 29th, 2012 02:36 PM


All times are GMT -6. The time now is 12:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.