E1.20 RDM (Remote Device Management) Protocol Forums  

Go Back   E1.20 RDM (Remote Device Management) Protocol Forums > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Cyril
Forum: RDM General Implementation Discussion January 13th, 2016
Replies: 3
Views: 3,131
Posted By Cyril
Thank you a lot for your advices. Cyril

Thank you a lot for your advices.
Cyril
Forum: RDM General Implementation Discussion January 10th, 2016
Replies: 3
Views: 3,131
Posted By Cyril
Frequence min responder

Hi

Someone can discuss about the minimal frequence necessary for the mcu ? I code a rdm responder fully fonctionnal but I have to work in 16 MHz but I don't understand why it don't work with 8MHz...
Forum: RDM General Implementation Discussion December 27th, 2015
Replies: 8
Views: 3,654
Posted By Cyril
Thank you very much for your help :)

Thank you very much for your help :)
Forum: RDM General Implementation Discussion December 26th, 2015
Replies: 8
Views: 3,654
Posted By Cyril
Thank you very much for these tools. I've...

Thank you very much for these tools.
I've another question.
It happens only during the UNMUTE : the response is fine but the controller don't let the time to the responder to answer... Is it...
Forum: RDM General Implementation Discussion December 26th, 2015
Replies: 8
Views: 3,654
Posted By Cyril
Oh sorry ... My checksum calculation had a...

Oh sorry ... My checksum calculation had a problem.. Shame on me :(

It work now :) :) :) :)

Thank you :)
Forum: RDM General Implementation Discussion December 26th, 2015
Replies: 8
Views: 3,654
Posted By Cyril
Maybe my answer is not correct... Here is...

Maybe my answer is not correct...

Here is what I answer to the first mute command I receive :

CC 01 1A 53 77 00 05 09 01 F0 7F 53 52 51 50 9A 00 00 00 00 11 00 02 02 00 00 00 24
Forum: RDM General Implementation Discussion December 26th, 2015
Replies: 8
Views: 3,654
Posted By Cyril
I've already checked.. The receive enable is put...

I've already checked.. The receive enable is put on just after the uart response...

So my problem is not resolved
Forum: RDM General Implementation Discussion December 23rd, 2015
Replies: 8
Views: 3,654
Posted By Cyril
Help needed for a responder

Hi !

I'm currently developping a RDM Responder. It's a project in my engineering school.

I'm currently in the discovery zone :)

So, I answer well in the DISC_UNIQUE_BRANCH command. But...
Forum: RDM General Implementation Discussion December 13th, 2015
Replies: 0
Views: 2,270
Posted By Cyril
Responder help

Hi everybody,

It is my first post :)

I'm currently developping a RDM responder. I'm able to receive the frames but I'm not able to respond to the discovery and to any command sent by the...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -6. The time now is 08:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.